Issue
When trying to process a journal or payment you are prompted with “You must setup a cheque template before using this feature”.
Cause
This prompt is caused by having cheque printing enabled, but not having a cheque template correctly configured.
Solution
If your office does not print cheques then disable cheque printing. Go to Tools > Options > Printing tab, then deselect the Print option in the cheques section.
If your office does print cheques, then you will need to setup your cheque template.
- Go to Tools , Options , Printing tab.
- Enable the Print option in the cheques section by ticking the Print to box
- Click on the Printer button and select the correct cheque printer
- Click OK
- In Tools > Options, click the Folders tab and note the location set for templates. eg. C:\ProgramData\Console\Gateway 7.0\Templates
- In Windows, browse to the same location as noted in step 5 above.
- If there is no file called Cheque.tpl in this folder, then copy and rename the file called ContChq.tpl to Cheque.tpl TIP: If you have the Windows option Hide extensions for known file types enabled then the file will be called ContChq and just rename this to Cheque
- Go back into Gateway and go to Tools > Options > Printing.
- In the Cheques section click on the Template button, and the cheque template will open.
- If required, you can modify the cheque template to your office needs to match your cheque stationary.