A Monthly Close Has Already Been Processed

Issue

When selecting to do a monthly close in the Disbursement Wizard, you receive this prompt:

Image 1 month_already_closed_1

A monthly close has already been processed for _______. You should
only process one monthly close per month to maintain accurate
statistics. Would you like to continue?

Cause

This prompt occurs when you select to close a month which has already been closed.
Previously closed months are denoted with the word Closed next to them in the drop-down list, for example:

Image 2 month_already_closed_2

Solution

If the incorrect month is selected (e.g. selecting to close November when the correct month should be December), then click Cancel on this prompt and select the correct month from the list:

Image 3 month_already_closed_3
If the correct month is selected, but this month has already closed (e.g. selecting to close November and the correct month is also November), then there are 2 options:

  • Option 1 – Select to re-close the same month again. If you select this option, be aware that will affect statistics generated for this month. As there is no way to modify statistics once generated, you would need to manually calculate this month’s figures if required;
    or,
  • Option 2 – Restore to before the month was closed previously and reprocess the previous disbursement (without incorrectly closing off the month). If you select this option, you will need to restore back and rekey as required. Console support would only recommend this option if required by your auditor.

Was this article helpful?

Related Articles